ПользователиПользователи   РегистрацияРегистрация   ПрофильПрофиль   ВходВход 

Блок питания KMEX PZ-700 не запускается!

 
Начать новую тему   Ответить на тему    Список форумов Форум Хроник Фрилансера -> Ремонт блоков питания АТХ
Предыдущая тема :: Следующая тема  
Автор Сообщение
Krutoy777
Тавровод


Зарегистрирован: 25.08.2018
Сообщения: 4
Откуда: Russia/Smolensk
Авто: Ferrari/gt/145

СообщениеДобавлено: Сб Авг 25, 2018 4:14 pm    Заголовок сообщения: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

Блок питания KMEX PZ-700 не запускается!
KMEX PZ-700
Green Model KP-0228G REV:1.1 Date 11/29/2006
Основной шим UC3845B, заменена.
Шим дежурки 0B2262AP
Супервизор WT7525 N140 не работает,т.е., при замыкании PS ON на землю, на 3-ей ноге ничего не меняется,напряжение 4.65в как присутствует,так и остаётся,включаю в принудительном режиме работы замыкая 3 ногу на землю.

Выходные сопротивления по каналам => +12в = 193 Ом, -12в = 420 Ом, +5в = 13 Ом, +3.3в = 32 Ом
Дежурное напряжение в норме,5в присутствует.
На входящем конденсаторе фильтра присутствует 278в.

Вопрос: выходные напряжения => 12в = 3.7в, 5в = 1.56в, 3.3в = 3.3в, -12в = -3.7в, в чём может быть причина столь низких напряжений на выходе??? ( естественно замеры получены только при включении в принудительном режиме работы ).
Заранее благодарю за ответы!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
softm
Травовод


Зарегистрирован: 16.02.2008
Сообщения: 1782
Откуда: Львов, Украина
Авто: "Ланос" TF69Y 2007 121,000+

СообщениеДобавлено: Вс Авг 26, 2018 1:46 pm    Заголовок сообщения: Re: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

Krutoy777 писал(а):
Вопрос: выходные напряжения => 12в = 3.7в, 5в = 1.56в, 3.3в = 3.3в, -12в = -3.7в, в чём может быть причина столь низких напряжений на выходе??? ( естественно замеры получены только при включении в принудительном режиме работы ).


Пробуйте определить работоспособна ли обратная связь, то есть проверьте номиналы похожего на этот узел (взял из БП с 3845)
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Krutoy777
Тавровод


Зарегистрирован: 25.08.2018
Сообщения: 4
Откуда: Russia/Smolensk
Авто: Ferrari/gt/145

СообщениеДобавлено: Вс Авг 26, 2018 7:08 pm    Заголовок сообщения: Re: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

softm писал(а):
Krutoy777 писал(а):
Вопрос: выходные напряжения => 12в = 3.7в, 5в = 1.56в, 3.3в = 3.3в, -12в = -3.7в, в чём может быть причина столь низких напряжений на выходе??? ( естественно замеры получены только при включении в принудительном режиме работы ).


Пробуйте определить работоспособна ли обратная связь, то есть проверьте номиналы похожего на этот узел (взял из БП с 3845)



Благодарю за совет,но я не совсем понимаю что именно проверить,ведь напряжения там низкие,как понять работает или нет?
Прилагаемая мной схема более похожа на мой блок питания.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
softm
Травовод


Зарегистрирован: 16.02.2008
Сообщения: 1782
Откуда: Львов, Украина
Авто: "Ланос" TF69Y 2007 121,000+

СообщениеДобавлено: Вт Авг 28, 2018 12:29 am    Заголовок сообщения: Re: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

Krutoy777 писал(а):
Благодарю за совет,но я не совсем понимаю что именно проверить,ведь напряжения там низкие,как понять работает или нет?
Прилагаемая мной схема более похожа на мой блок питания.


Для начала проверьте работоспособность всех деталей в цепи ОС. Там еще вижу подстроечный резистор. Может в нем проблема ...
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Krutoy777
Тавровод


Зарегистрирован: 25.08.2018
Сообщения: 4
Откуда: Russia/Smolensk
Авто: Ferrari/gt/145

СообщениеДобавлено: Вт Авг 28, 2018 7:44 am    Заголовок сообщения: Re: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

softm писал(а):
Krutoy777 писал(а):
Благодарю за совет,но я не совсем понимаю что именно проверить,ведь напряжения там низкие,как понять работает или нет?
Прилагаемая мной схема более похожа на мой блок питания.


Для начала проверьте работоспособность всех деталей в цепи ОС. Там еще вижу подстроечный резистор. Может в нем проблема ...
Благодарю!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
softm
Травовод


Зарегистрирован: 16.02.2008
Сообщения: 1782
Откуда: Львов, Украина
Авто: "Ланос" TF69Y 2007 121,000+

СообщениеДобавлено: Ср Авг 29, 2018 12:17 pm    Заголовок сообщения: Re: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

Krutoy777 писал(а):
softm писал(а):
Krutoy777 писал(а):
Благодарю за совет,но я не совсем понимаю что именно проверить,ведь напряжения там низкие,как понять работает или нет?
Прилагаемая мной схема более похожа на мой блок питания.


Для начала проверьте работоспособность всех деталей в цепи ОС. Там еще вижу подстроечный резистор. Может в нем проблема ...
Благодарю!


Заработало?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Krutoy777
Тавровод


Зарегистрирован: 25.08.2018
Сообщения: 4
Откуда: Russia/Smolensk
Авто: Ferrari/gt/145

СообщениеДобавлено: Чт Авг 30, 2018 9:37 pm    Заголовок сообщения: Re: Блок питания KMEX PZ-700 не запускается! Ответить с цитатой

Цитата:
Заработало?


Как проверю,обязательно напишу о результатах,ещё раз благодарю за совет!

Здравствуйте!
Проверил,оказался пробитым оптрон,а именно фототранзистор,уже заказал с алиэкспресс,буду ждать доставки,так что ремонт откладывается на неопределённое время.Ещё раз благодарю за совет.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов Форум Хроник Фрилансера -> Ремонт блоков питания АТХ Часовой пояс: GMT + 2
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы не можете скачивать файлы